Domains/Email Outage
Incident Report for Format
Resolved
This incident has been resolved.
Posted Jan 21, 2024 - 20:00 PST
Update
Planned maintenance by one of our external service providers has been completed now and Format Domains are now operating correctly and displaying our members sites'.

Thank you for your patience.
Posted Jan 21, 2024 - 19:59 PST
Monitoring
Services that are currently on affected platforms are still being restored at this time.

Most service should be running as normal now.
Posted Jan 21, 2024 - 19:19 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 21, 2024 - 18:33 PST
Identified
Services are beginning to be restored by the Engineers as they work through the ongoing issue to Cluster B and OpenSRS.

Updates to be posted as they're released by the Engineering team at OpenSRS.
Posted Jan 21, 2024 - 18:33 PST
Investigating
Our provider OpenSRS is experiencing an incident affecting Domains and Email services. Services may be slow, unreachable or provide errors.
Posted Jan 21, 2024 - 18:32 PST
This incident affected: Format Registered Domains.