Slow Uploads & Errors While Uploading
Incident Report for Format
Resolved
Following thorough monitoring and confirmation that the platform is functioning as anticipated, we have resolved the issue with uploading. Thank you once more for your patience.
Posted Feb 06, 2024 - 07:05 PST
Monitoring
Our team has successfully implemented a solution, and the uploading functionality is now operating as intended. We will be actively monitoring system operations to ensure continued smooth performance. We appreciate your patience and understanding.
Posted Feb 05, 2024 - 09:10 PST
Update
We are continuing to investigate this issue.
Posted Feb 05, 2024 - 07:08 PST
Investigating
Our team is currently looking into the upload issues experienced on the Format platform. We are sorry for any inconvenience and appreciate your patience.
Posted Feb 05, 2024 - 07:05 PST
This incident affected: Format Site Uploads.