Image uploading to Format websites
Incident Report for Format
Resolved
We have located and resolved the issue with image uploading and apologize for the degraded performance that you experienced during the last 58 minutes.
Posted Sep 08, 2024 - 21:00 PDT
Investigating
We are currently investigating the issue of images failing to upload successfully that started happening at 0300 UTC.

We will advise progress updates as soon as we can. Thank you for your patience.
Posted Sep 08, 2024 - 20:46 PDT
This incident affected: Format Site Uploads.