We have heard from our domain partner OpenSRS who were able to implement a resolution for the issue impacting Format domains. If you temporarily disconnected your domain from the Settings > Domain and Email panel during this incident, please re-enter it in the Add Your Own Domain field to ensure it reconnects.
Thank you for your patience while they resolved this issue.
Posted Aug 11, 2026 - 15:10 PDT
Monitoring
OpenSRS has reported steady progress restoring DNS services. They're bringing systems back online and restoring DNS data from a recent backup, then syncing any updates since to make sure all records are current.
Domain resolution is improving for affected sites. We're continuing to monitor closely and will post again once we can confirm full restoration.
Posted Aug 11, 2026 - 13:17 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 11, 2026 - 09:49 PDT
Investigating
We're aware that some custom domains hosted through Format are currently experiencing DNS resolution issues. This appears to be caused by an outage on OpenSRS's side affecting domains using systemDNS nameservers, and may result in your site being temporarily unavailable.
This is not an issue with your account or domain settings. Our team is actively monitoring the situation and working with OpenSRS to confirm restoration. We will post updates here as soon as we have more information.
Posted Aug 11, 2026 - 09:27 PDT
This incident affected: Format Registered Domains.