Some Format sites blocked on Microsoft Edge browser Microsoft Defender SmartScreen
Incident Report for Format
Resolved
The remaining blocks appear to have been lifted by Microsoft Defender SmartScreen®, we are now seeing in-app pages and subdomains loading correctly again in the Microsoft Edge browser on Windows devices.

Thank you for your patience.
Posted Feb 01, 2024 - 11:43 PST
Update
We are continuing to see a low number of reports regarding some Format sites being 'unsafe' for users of Windows OS devices, the Microsoft Edge browser and Microsoft Defender SmartScreen®.

We have submitted a third request with the Microsoft Defender SmartScreen® Support team and have attempted to escalate but have been unsuccessful in receiving a response at this time.

Changing to use a different web browser like Google Chrome, Mozilla Firefox may help as a workaround.

If you are seeing this warning message, please contact info@format.com so we can keep you personally notified as we work to resolve this issue, and we thank you for your patience.
Posted Jan 30, 2024 - 17:07 PST
Monitoring
The unsafe website warning messages that the Microsoft Edge browser with Microsoft Defender SmartScreen® that were being displayed when trying to view some Format sites, or to access the Login page, are no longer appearing but we will continue to monitor for another 24 hours.

If you encounter any further warning like this, please let us know.
Posted Jan 28, 2024 - 19:28 PST
Identified
Certain Format websites may appear suspicious when accessed through the Microsoft Edge browser with Microsoft Defender SmartScreen. Format has reached out to Microsoft to address this issue and we anticipate it will be resolved within 24 hours. In the meantime, Format pages can still be accessed through alternative browsers like Chrome, Safari, or Firefox.
Posted Jan 27, 2024 - 13:44 PST
This incident affected: Member Sites, Login, and Format Home Page.