This incident is now resolved as image uploads to Galleries and Client Galleries are operational. Thank you for your patience while we worked towards a resolution.
Posted Oct 29, 2025 - 10:25 PDT
Monitoring
Thank you for your patience while we investigated this issue. Our engineers have implemented a solution and will continue to monitor the platform over the next few hours to ensure image uploads to Galleries and Client Galleries remain functional.
Posted Oct 29, 2025 - 08:57 PDT
Investigating
We are currently experiencing issues with uploading images to Galleries and Client Galleries as the "Add Image" button is no longer listed within the Format editor. We are working to resolve this as a top priority, and will provide updates here as soon as we have more information. We sincerely apologize for the inconvenience and greatly appreciate your patience as we work towards a resolution.