Preview Site Button Not Functioning Within The Format Editor

Incident Report for Format

Resolved

We have identified and resolved the issue impacting the preview site function within the Format editor. We appreciate your patience as we worked to resolve this incident.
Posted Sep 15, 2025 - 07:52 PDT

Investigating

We are currently experiencing issues displaying website previews via the "Preview" button located within the Format editor. We are working to resolve this as a top priority, and will provide updates here as soon as we have more information. We sincerely apologize for the inconvenience and greatly appreciate your patience as we work towards a resolution.
Posted Sep 15, 2025 - 05:00 PDT
This incident affected: Content Rendering.