Client Gallery ZIP file generation failure
Incident Report for Format
Resolved
Our team has now resolved this issue and ZIP files are now generating correctly and able to be downloaded.

Thank you for your patience while we worked on this issue.
Posted Feb 19, 2024 - 13:02 PST
Identified
At this time, we have identified issues affecting our system's ability to create ZIP files for Client Gallery image downloads.

Our engineering team is actively investigating the issue to pinpoint the root cause and updates will be provided as soon as more information becomes available.
Posted Feb 19, 2024 - 12:25 PST
This incident affected: Member Sites.