Unable to create a new Format trial site
Incident Report for Format
Resolved
Our team has uncovered the issue and resolved.

It is now possible to create a New Trial Site (for new, or existing members).

Thank you for your patience.
Posted Dec 06, 2023 - 18:07 PST
Investigating
Currently the button to Create New Site (new trial site) is displaying a `404` error message page.

Our engineers are currently investigating this issue and we will provide updates here.
Posted Dec 06, 2023 - 17:36 PST
This incident affected: Member Sites and Format Home Page.