Service Update
Incident Report for Format
Resolved
This incident has been resolved.
Posted Jul 23, 2024 - 08:59 PDT
Monitoring
On July 19, a system update with Crowdstrike, a third-party cybersecurity software company, resulted in widespread, global outages for Microsoft Windows machines running their software. The issue was already identified and fixed by Crowdstrike.

As Format does not use this software, your Format site has not been impacted.
Posted Jul 19, 2024 - 09:07 PDT