Widespread Online Service Disruptions affecting Support Requests and Platform Connectivity

Incident Report for Format

Resolved

Our upstream service providers are reporting that the earlier disruptions affecting us (and many others worldwide) have been resolved.

Thank you for your patience.
Posted Oct 20, 2025 - 17:08 PDT

Identified

We are aware of some widespread disruptions affecting many online services today. As a result, you may experience connectivity issues while navigating the Format platform, as well as delays while uploading images. Additionally, our email and messaging service provider is also experiencing some delays in processing support requests, which may delay a response to any active support inquiry. Our team is actively monitoring the situation and will provide updates once the situation changes. We apologize for any inconvenience and appreciate your patience.
Posted Oct 20, 2025 - 07:56 PDT
This incident affected: Format Site Uploads and Customer Support.